
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
	<title>Perfect Cluster - Flow - L'Isola della Musica Italiana</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="icon" type="image/x-icon" href="/static/favicon.ico" />
	<meta name="description" content="L'Isola Che Non C'Era - Dal 1996 la prima rivista dedicata esclusivamente alla musica italiana" />
	<meta name="keywords" content="isola, musica, autore, italiana, italia, cantautore, rivista, free press, gratuita, concerti, eventi, artisti, cantanti, concorso" />
	<meta name="author" content="Edoardo Esposito - www.edo-design.com" />
	<meta name="author" content="Francesco Facconi - www.mdsol.it" />

    
    
    <meta property="og:title" content="Flow - L'Isola della Musica Italiana" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="http://www.lisolachenoncera.it" />
    <meta property="og:description" content="di Andrea Romeo" />
    <meta property="og:locale" content="it_IT" />


	<style type="text/css" media="all">@import "/static/css/reset.css";</style>
	<style type="text/css" media="all">@import "/static/css/style.css";</style>
	<style type="text/css" media="all">@import "/static/css/jqModal.css";</style>

	<script type='text/javascript' src='/static/js/jquery-min.js'></script>
	<script type='text/javascript' src='/static/js/jquery.corner.js'></script>
	<script type='text/javascript' src='/static/js/jquery.prettydate.js'></script>
	<script type='text/javascript' src='/static/js/jquery.tools.min.js'></script>

	<script type='text/javascript' src='/static/js/jqModal.js'></script>
	<script type='text/javascript' src='/static/js/isola.js'></script>

    <meta name="google-site-verification" content="2emnTJNSPoigkAkUYPUkPOPNP0hn8kOs6MXarE6jjLI" />
    <meta name="y_key" content="22ca516ea03fe8dd" />
    <meta name="msvalidate.01" content="15E095051A3EE6B09FBB63B6618454A9" />

	<link rel="alternate" type="application/rss+xml" title="Le ultime aggiunte al catalogo" href="/feeds/catalogo/" />
	<link rel="alternate" type="application/rss+xml" title="Gli ultimi concerti recensiti" href="/feeds/concerti/" />
	<link rel="alternate" type="application/rss+xml" title="Gli ultimi eventi recensiti" href="/feeds/eventi/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime interviste dell'Isola" href="/feeds/interviste/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime letture recensite" href="/feeds/letture/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime news dell'Isola" href="/feeds/news/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime recensioni dell'Isola" href="/feeds/recensioni/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime rubriche dell'Isola" href="/feeds/rubriche/" />
	<link rel="alternate" type="application/rss+xml" title="Gli ultimi articoli speciali" href="/feeds/speciali/" />
	
    <style type="text/css" media="all">@import "/static/css/rivista.css";</style>
    
<meta name="title" content="Perfect Cluster - Flow - L'Isola della Musica Italiana" />
<link rel="image_src" href="http://www.lisolachenoncera.it/static/recensione/thumbnails/flow.jpg" />


</head>
<body>
<div id='container'>

	<div id='header'>

		<div id='logo'>
			<a href='/'><img src='/static//images/logoisola.png' width='147' height='89' /></a>
		</div>

		<div id='bannerorizz'>
			<script type='text/javascript'><!--//<![CDATA[
			   var m3_u = (location.protocol=='https:'?'https://adv.lisolachenoncera.it/www/delivery/ajs.php':'http://adv.lisolachenoncera.it/www/delivery/ajs.php');
			   var m3_r = Math.floor(Math.random()*99999999999);
			   if (!document.MAX_used) document.MAX_used = ',';
			   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
			   document.write ("?zoneid=2");
			   document.write ('&amp;cb=' + m3_r);
			   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
			   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
			   document.write ("&amp;loc=" + escape(window.location));
			   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
			   if (document.context) document.write ("&context=" + escape(document.context));
			   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
			   document.write ("'><\/scr"+"ipt>");
			//]]>--></script><noscript><a href='http://adv.lisolachenoncera.it/www/delivery/ck.php?n=a9bf4e48&amp;cb=1508223457' target='_blank'><img src='http://adv.lisolachenoncera.it/www/delivery/avw.php?zoneid=2&amp;cb=1508223457&amp;n=a9bf4e48' border='0' alt='' /></a></noscript>
		</div>

        <a class="social-icon fb" target="_blank" href="https://www.facebook.com/isoladellamusicaitaliana/"><img src="/static/images/fb.png"></a>
        <a class="social-icon tw" target="_blank" href="https://twitter.com/L_ISOLA"><img src="/static/images/tw.png"></a>
        <a class="social-icon yt" target="_blank" href="https://www.youtube.com/channel/UCG3rn2pHVhmb_XdUnqabKeg"><img src="/static/images/yt.png"></a>

	</div>

	<div id='topmenu'>
		
    <div id='inlinemenu'>

        <div class='sopramenu'>
            <ul>
                <li class='rivista selected'><a href='/rivista/'>HOME</a></li>
				<li class='chisiamo'><a href='/chisiamo/'>CHI SIAMO</a></li>
				<li class='circuito'><a href='/associazione/'>L'ASSOCIAZIONE</a></li>

				<li class='concorso'><a href='/concorso/'>CONCORSO</a></li>
				<li class='catalogo'><a href='/catalogo/'>SHOP</a></li>
				<li class='eventi'><a href='/events/'>EVENTI</a></li>
                <li class='fotoevideo'><a href='/video/'>ISOLA CHANNEL</a></li>

				<li class='servizi'><a href='/servizi/'>SERVIZI</a></li>
            </ul>
        </div>

        <div class='sottomenu2'>
            <ul>
                <li class='btnmiaisola'><a href='/miaisola/'>La mia isola</a></li>
            </ul>
        </div>
    </div>

    <div id='inlinesearch'>
        <form action="/cerca/" method="get">
            <input type='hidden' name='models' value='rivista.recensione' />
            <input type="text" name="q" value="Cerca nelle recensioni" id="id_q" onfocus="this.value='';">
            <!--&nbsp;<a href='/cerca/'>Ricerca avanzata</a>-->
        </form>
    </div>

	</div>

	
    <div id='inner'>
        <div class='innerwrap'>

            <div id='leftmenu'>
                <div id='leftmenucontainer'>
                    <ul>
                        <li class='selected'><a href='/rivista/recensioni/'>Recensioni</a></li>
                        <li><a href='/rivista/primi_piani/'>Primo Piano</a></li>
                        <li><a href='/rivista/interviste/'>Interviste</a></li>
                        <li><a href='/rivista/concerti/'>Concerti</a></li>
                        <li><a href='/rivista/eventi/'>Eventi</a></li>
                        <li><a href='/rivista/letture/'>Letture</a></li>
                        <li><a href='/news/'>News</a></li>
                        <li><a href='/rivista/rubriche/'>Rubriche</a></li>
                        <li><a href='/rivista/speciali/'>Speciali</a></li>
                    </ul>
                </div>
                

<div class='newsbox'>
<h3 class='sectiontitle'>ultime notizie</h3>
    




		
			<div class='firstnews'>
				<h4><a href='/news/mille-ancora-ancora-3-settembre-a-legnano/'>Mille anni ancora - 3 settembre a ...</a></h4>

				

				
					<a href='/news/mille-ancora-ancora-3-settembre-a-legnano/'><img src='/static/news/mille-ancora-ancora-3-settembre-a-legnano_th.jpg' width='40' class='imgleft' /></a>
				

				<p>Continua, in direzione ostinata e (giustamente) contraria la voglia di ricordare uno dei padri della nostra storia musicale, Fabrizio De Andr&eacute;. Come sempre molti gli artisti e le band che ...</p>
			</div>
		


			
		<div class='item'>
			<div class='info'>
				
					<a href='/news/melodie-estive-dalla-sicilia-per-lindiegeno-fest/'><img src='/static/news/melodie-estive-dalla-sicilia-per-lindiegeno-fest-2017_th.jpg' width='40' height='40' class='imgleft' /></a>
				

				<h4><a href='/news/melodie-estive-dalla-sicilia-per-lindiegeno-fest/'>Melodie estive dalla Sicilia per l ...</a></h4>

				
			</div>
		</div>
		


			
		<div class='item'>
			<div class='info'>
				
					<a href='/news/11a-ediz-del-rockinday-a-svito-dei-normanni-br-il/'><img src='/static/news/11a-ediz-del-rockinday-a-svito-dei-normanni-br-il-03-agosto_th.jpg' width='40' height='40' class='imgleft' /></a>
				

				<h4><a href='/news/11a-ediz-del-rockinday-a-svito-dei-normanni-br-il/'>11ª ediz. del ROCKinDAY a S ...</a></h4>

				
			</div>
		</div>
		


			
		<div class='item'>
			<div class='info'>
				
					<a href='/news/23-anni-di-mei-29-settembre-1-ottobre/'><img src='/static/news/23-anni-di-mei-29-settembre-1-ottobre_th.PNG' width='40' height='40' class='imgleft' /></a>
				

				<h4><a href='/news/23-anni-di-mei-29-settembre-1-ottobre/'>23 anni di MEI: 29 settembre ...</a></h4>

				
			</div>
		</div>
		


			
		<div class='item'>
			<div class='info'>
				
					<a href='/news/x-5/'><img src='/static/news/dal-5-all8-agosto-tornano-ad-albanella-la-rotunnella-fest-e-botteghe-dautore_th.jpg' width='40' height='40' class='imgleft' /></a>
				

				<h4><a href='/news/x-5/'>Dal 5 all'8 Agosto tornano ...</a></h4>

				
			</div>
		</div>
		


</div>

            </div>

            <div id='rightcontent'>

                

<div class='pagetitle'>
	<p class='autore'>Perfect Cluster</p>
	<h2>Flow</h2>

	

	
	

</div>

<div class='pagecontent'>

	<div class='pagethumb'>
		
			<img src='/static/recensione/flow.jpg' width='160'/>
		
	</div>

	<p>Anagraficamente e geograficamente arrivano da Firenze ma, in realt&agrave;, soprattutto per quanto riguarda le influenze artistiche, hanno percorso singolarmente tragitti spesso assai differenti: c&rsquo;&egrave; chi ha bazzicato le strade di Seattle, attorno agli anni &rsquo;90, frequentando <b>Pearl Jam</b> e <b>Soundgarden</b>, chi invece ha attraversato l&rsquo;Inghilterra degli anni &rsquo;70, incontrando chitarre famose, <b>Led Zeppelin</b> e <b>King Crimson</b>, chi ancora &egrave; stato una sorta di nomade, passando dal jazz al prog, fino ad incontrare persino le colonne sonore cinematografiche.<br />
<br />
Una serie di rigagnoli artistici provenienti da luoghi distanti che, ad un certo punto, si sono ricongiunti, consolidati e, per certi versi, &ldquo;induriti&rdquo; sfociando nell&rsquo;elettronica, nell&rsquo;alt-rock, nella musica industrial; il tutto omogeneizzato da una latente, e mai celata, predilezione per il progressive, non tanto come genere in se, quanto invece come attitudine e stile compositivo.</p>
<p></p>
<p>Elettronica, si diceva, anche se in effetti non &egrave; da intendersi nel senso stretto di &ldquo;digitale&rdquo;: per realizzare questo loro secondo lavoro, <b>Flow</b>, i <b>Perfect Cluster</b> hanno infatti utilizzato una strumentazione decisamente molto &ldquo;analogica&rdquo;, specialmente per quanto riguarda le tastiere, ed oltre alla chitarra acustica hanno addirittura inserito uno strumento, peraltro assai particolare ed inusuale, soprattutto a queste latitudini, quale il vibrafono, lasciando ai bit la sola gestione dell&rsquo;aspetto percussivo.<br />
<br />
I riferimenti artistici pi&ugrave; evidenti, ascoltando le undici tracce dell&rsquo;album, sono <b>Massive Attack</b>, <b>Dep&egrave;che Mode</b>, <b>Nine Inch Nails</b>, ed in certa misura anche i <b>Kraftwerk</b>, a significare che la loro elaborazione musicale li ha condotti indiscutibilmente molto lontano da quelle che erano le radici originate dai loro ascolti. Ecco che, in questo senso, il significato della parola &ldquo;progressive&rdquo; associato ad una band decisamente atipica, soprattutto in questo ambito, &egrave; proprio quello di un gruppo che si trova in continuo movimento, per cui tutte le influenze di cui sopra, riunitesi ad un certo punto, sono sfociate in un alveo ancora pi&ugrave; grande, ricevendo peraltro linfa da numerosi altri &ldquo;affluenti&rdquo; in una sorta di continuo e fluido rimescolamento di generi.<br />
<br />
Brani duri, suoni taglienti, melodie essenziali e spesso quasi stranianti, praticamente nessuna concessione a virtuosismi o solismi di sorta, e questo proprio perch&eacute; gli obiettivi sono quelli di essere diretti, di colpire in maniera precisa, decisa, e di lasciare un segno. C&rsquo;&egrave; anche, in questo approccio artistico, la traccia, pi&ugrave; che evidente, degli ascolti di quelle colonne sonore gi&agrave; facenti parte del patrimonio artistico e delle &ldquo;radici&rdquo; cui la band fa riferimento. Musica &ldquo;visuale&rdquo;, quindi, ricca di immagini e di stimoli sensoriali a 360&deg;.<br />
<br />
Non certo di facile ascolto, per&ograve;, perch&eacute; i Perfect Cluster richiedono non solo attenzione, ma soprattutto la capacit&agrave; di entrare in un mood particolare, in un mondo sonoro inusuale e poco consueto, e che necessita di una certa &ldquo;applicazione&rdquo; per essere compreso a fondo.</p>
<p><img src="/static/uploads/2017/Ottobre10/Recensioni/22405434_1610472168990962_6997501982124892642_n.jpg" class="imgleft" width="500" /></p>
<p>&nbsp;</p>

	<!-- AddThis Button BEGIN -->









	<!-- AddThis Button END -->

    <div class="social-buttons-area">
        <div id="facebook_link" class="social-logo">
            <div></div>
            <script>
                $(document).ready(
                    function() {
                        $('#facebook_link').click(
                            function() {
                                alert('here');
                                FB.ui( {
                                    method: 'feed',
                                    name: 'Flow',
                                    caption: 'A cura di Perfect Cluster',
                                    description: 'Flow a cura di Perfect Cluster',
                                    link: 'http://www.lisolachenoncera.it' + '/rivista/recensioni/flow/',
                                    picture: 'http://www.lisolachenoncera.it' + $('.pagecontent img:first').attr('src')
                                });
                            }
                        );
                    }
                );
            </script>
        </div>
        <div id="twitter_link" class="social-logo">
            <div></div>
            <a href="https://twitter.com/share"></a>
            <script>
                !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
            </script>
        </div>
        <div id="googleplus_link" class="social-logo">
            <div></div>
            <a href="https://plus.google.com/share?url=http://www.lisolachenoncera.it/rivista/recensioni/flow/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
        </div>
        <div id="mail_link" class="social-logo">
            <div></div>
            <a href="mailto:?subject=Perfect Cluster%20-%20Flow&body=Leggi%20subito%20%3A%20Flow%20di%20Perfect Cluster.%0A%0Ahttp%3A//www.lisolachenoncera.it/rivista/recensioni/flow/%0A%0Ahttp%3A//www.lisolachenoncera.it"></a>
        </div>
    </div>

	

<div class='pagelinks'>
	<h3 class='sectiontitle'>Link</h3>
	<p>
	<p><a href="http://www.perfectcluster.com">www.perfectcluster.com</a><br />
<a href="http://www.facebook.com/perfectcluster/">www.facebook.com/perfectcluster/</a></p>
<p></p>
<p class="MsoNormal">&nbsp;</p>
<p class="MsoNormal">&nbsp;</p>
<p>&nbsp;</p>
	</p>
</div>



	



	<div class='pagelinks'>
		<h3 class='sectiontitle'>Altri articoli di Andrea Romeo</h3>

		<div class='listitem'>
			<div class='listimage left'>
				
					<a href='/rivista/recensioni/for-his-wine-and-chambers/'><img src='/static/recensione/thumbnails/for-his-wine-and-chambers.jpg' width='50' height='50'/></a>
				
			</div>

			<div class='listinfo'>
				<p>
				<a href='/rivista/recensioni/for-his-wine-and-chambers/'><strong>For his wine and chambers</strong></a>
				</p>
			</div>
		</div>

	</div>




	


<div id='commenti'>
	<h3 class='sectiontitle'>0 commenti</h3>
	
	
	
	
	
	
	
		<br />
		<p><a href='/account/register/'>Iscriviti al sito</a> o <a href='/login'>accedi</a> per inserire un commento</p>
		<br />
	

</div>


</div>

<div class='infolaterali'>
	<div class='infodiv'>
		<h3 class='sectiontitle'><span class='of'>di </span><a href='/miaisola/pubblico/romeo/'>Andrea Romeo</a></h3>
		<p class='gravatar'><img src='/static/avatar/romeo.JPG' /></a>
	</div>

	<div class='infodiv'>
		<h3 class='sectiontitle'>In dettaglio</h3>
		<ul>
			
				<li>Produzione artistica: <span class='arancio'>Perfect Cluster
</li>
			
			
				<li>Anno: <span class='arancio'>2017</li>
			
			
				<li>Durata: <span class='arancio'>53:29</li>
			
			
				<li>Etichetta: <span class='arancio'>Autoprodotto</li>
			
		</ul>
	</div>

	
		<div class='infodiv'>
			<h3 class='sectiontitle'>Elenco delle tracce</h3>
			<p>
			<p>01. Get it loud<br />
02. Fader<br />
03. Speed<br />
04. Slide out<br />
05. Mind control<br />
06. Slightly<br />
07. Flow<br />
08. Maggiolino<br />
09. Subway<br />
10. Magic paper<br />
11. After the suicide</p>
			</p>
		</div>
	

	<div class='infodiv'>
		<h3 class='sectiontitle'>Brani migliori</h3>
		<ol>
			<li>Mind control</li>
			<li>Slightly</li>
			<li>Subway</li>
		</ol>
	</div>

	
	<div class='infodiv'>
		<h3 class='sectiontitle'>Musicisti</h3>
		<p><b>Riccardo Chiarucci: </b>vocals&nbsp; -&nbsp; <b>Luca Cecchi: </b>guitars&nbsp; -&nbsp; <b>Ian Da Preda: </b>vibraphone, xylosinth, keys, e-drums&nbsp; -&nbsp; <b>Irene Pareti: </b>backing vocals
</p>
	</div>
	
</div>

<div class='break'></div>

<script type='text/javascript'>
$(document).ready(function()
{
	$('.pagecontent img').addClass('img');
});
</script>



            </div>

            <div class='break'></div>
        </div>
    </div>

    <script type='text/javascript'>
        $('#topmenu li.selected').corner('top 5px');
        $('.pageinfo').corner('8px');
        $('#leftmenucontainer').corner('8px');
        window.fbAsyncInit = function() {
            FB.init({
                appId      : '1610526972506399',
                xfbml      : false,
                version    : 'v2.0'
            });
            
        };

        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

    </script>


	<div class='break'></div>

	<div id='footer'>
	</div>

	<div id='footercontent'>

		<div class='footerwrap'>

			<div class='footernewsbox'>

				<h3 class='footertitle'>ultime notizie</h3>

				

				<ul>
				
					<li>
					<a href='/news/mille-ancora-ancora-3-settembre-a-legnano/'>Mille anni ancora - 3 settembre ...</a>
					</li>
				
					<li>
					<a href='/news/melodie-estive-dalla-sicilia-per-lindiegeno-fest/'>Melodie estive dalla Sicilia per ...</a>
					</li>
				
					<li>
					<a href='/news/11a-ediz-del-rockinday-a-svito-dei-normanni-br-il/'>11ª ediz. del ROCKinDAY a ...</a>
					</li>
				
					<li>
					<a href='/news/23-anni-di-mei-29-settembre-1-ottobre/'>23 anni di MEI: 29 ...</a>
					</li>
				
					<li>
					<a href='/news/x-5/'>Dal 5 all'8 Agosto ...</a>
					</li>
				
				<ul>

			</div>

			<div class='footernewsbox'>

				<h3>&nbsp;</h3>

				<ul>
					<li><a href='/'>home</a></li>
					<li><a href='/archivio/'>archivio</a></li>
					<li><a href='/abbonamento/'>abbonati</a></li>
					<li><a href='/chisiamo/'>chi siamo</a></li>
					<li><a href='/luoghi/'>dove siamo</a></li>
					<li><a href='/contatti/'>contatti</a></li>
				<ul>

			</div>

			<div class='footernewsbox'>

				<h3>&nbsp;</h3>

				<ul>
					<li><a href='/news/'>news</a></li>
					<li><a href='/rivista/recensioni/'>recensioni</a></li>
					<li><a href='/rivista/interviste/'>interviste</a></li>
					<li><a href='/rivista/rubriche/'>rubriche</a></li>
					<li><a href='/rivista/concerti/'>concerti</a></li>
					<li><a href='/pubblicita/'>pubblicit&agrave;</a></li>
					<li><a href='/credits/'>credits</a></li>
				<ul>

			</div>

		</div>

		<div class='break'></div>

		<div id='logofooter'></div>

	</div>

</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-4895402-2");
pageTracker._setDomainName(".lisolachenoncera.it");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
