
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
	<title>Alfina Scorza - Le lettere di Jo - L'Isola della Musica Italiana</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="icon" type="image/x-icon" href="/static/favicon.ico" />
	<meta name="description" content="L'Isola Che Non C'Era - Dal 1996 la prima rivista dedicata esclusivamente alla musica italiana" />
	<meta name="keywords" content="isola, musica, autore, italiana, italia, cantautore, rivista, free press, gratuita, concerti, eventi, artisti, cantanti, concorso" />
	<meta name="author" content="Edoardo Esposito - www.edo-design.com" />
	<meta name="author" content="Francesco Facconi - www.mdsol.it" />

    
    
    <meta property="og:title" content="Le lettere di Jo - L'Isola della Musica Italiana" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="http://www.lisolachenoncera.it" />
    <meta property="og:description" content="di Emanuele Ronchi" />
    <meta property="og:locale" content="it_IT" />


	<style type="text/css" media="all">@import "/static/css/reset.css";</style>
	<style type="text/css" media="all">@import "/static/css/style.css";</style>
	<style type="text/css" media="all">@import "/static/css/jqModal.css";</style>

	<script type='text/javascript' src='/static/js/jquery-min.js'></script>
	<script type='text/javascript' src='/static/js/jquery.corner.js'></script>
	<script type='text/javascript' src='/static/js/jquery.prettydate.js'></script>
	<script type='text/javascript' src='/static/js/jquery.tools.min.js'></script>

	<script type='text/javascript' src='/static/js/jqModal.js'></script>
	<script type='text/javascript' src='/static/js/isola.js'></script>

    <meta name="google-site-verification" content="2emnTJNSPoigkAkUYPUkPOPNP0hn8kOs6MXarE6jjLI" />
    <meta name="y_key" content="22ca516ea03fe8dd" />
    <meta name="msvalidate.01" content="15E095051A3EE6B09FBB63B6618454A9" />

	<link rel="alternate" type="application/rss+xml" title="Le ultime aggiunte al catalogo" href="/feeds/catalogo/" />
	<link rel="alternate" type="application/rss+xml" title="Gli ultimi concerti recensiti" href="/feeds/concerti/" />
	<link rel="alternate" type="application/rss+xml" title="Gli ultimi eventi recensiti" href="/feeds/eventi/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime interviste dell'Isola" href="/feeds/interviste/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime letture recensite" href="/feeds/letture/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime news dell'Isola" href="/feeds/news/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime recensioni dell'Isola" href="/feeds/recensioni/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime rubriche dell'Isola" href="/feeds/rubriche/" />
	<link rel="alternate" type="application/rss+xml" title="Gli ultimi articoli speciali" href="/feeds/speciali/" />
	
    <style type="text/css" media="all">@import "/static/css/rivista.css";</style>
    
<meta name="title" content="Alfina Scorza - Le lettere di Jo - L'Isola della Musica Italiana" />
<link rel="image_src" href="http://www.lisolachenoncera.it/static/recensione/thumbnails/le-lettere-di-jo.jpg" />


</head>
<body>
<div id='container'>

	<div id='header'>

		<div id='logo'>
			<a href='/'><img src='/static//images/logoisola.png' width='147' height='89' /></a>
		</div>

		<div id='bannerorizz'>
			<script type='text/javascript'><!--//<![CDATA[
			   var m3_u = (location.protocol=='https:'?'https://adv.lisolachenoncera.it/www/delivery/ajs.php':'http://adv.lisolachenoncera.it/www/delivery/ajs.php');
			   var m3_r = Math.floor(Math.random()*99999999999);
			   if (!document.MAX_used) document.MAX_used = ',';
			   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
			   document.write ("?zoneid=2");
			   document.write ('&amp;cb=' + m3_r);
			   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
			   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
			   document.write ("&amp;loc=" + escape(window.location));
			   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
			   if (document.context) document.write ("&context=" + escape(document.context));
			   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
			   document.write ("'><\/scr"+"ipt>");
			//]]>--></script><noscript><a href='http://adv.lisolachenoncera.it/www/delivery/ck.php?n=a9bf4e48&amp;cb=1606119294' target='_blank'><img src='http://adv.lisolachenoncera.it/www/delivery/avw.php?zoneid=2&amp;cb=1606119294&amp;n=a9bf4e48' border='0' alt='' /></a></noscript>
		</div>

        <a class="social-icon fb" target="_blank" href="https://www.facebook.com/isoladellamusicaitaliana/"><img src="/static/images/fb.png"></a>
        <a class="social-icon tw" target="_blank" href="https://twitter.com/L_ISOLA"><img src="/static/images/tw.png"></a>
        <a class="social-icon yt" target="_blank" href="https://www.youtube.com/channel/UCG3rn2pHVhmb_XdUnqabKeg"><img src="/static/images/yt.png"></a>

	</div>

	<div id='topmenu'>
		
    <div id='inlinemenu'>

        <div class='sopramenu'>
            <ul>
                <li class='rivista selected'><a href='/rivista/'>HOME</a></li>
				<li class='chisiamo'><a href='/chisiamo/'>CHI SIAMO</a></li>
				<li class='circuito'><a href='/associazione/'>L'ASSOCIAZIONE</a></li>

				<li class='concorso'><a href='/concorso/'>CONCORSO</a></li>
				<li class='catalogo'><a href='/catalogo/'>SHOP</a></li>
				<li class='eventi'><a href='/events/'>EVENTI</a></li>
                <li class='fotoevideo'><a href='/video/'>ISOLA CHANNEL</a></li>

				<li class='servizi'><a href='/servizi/'>SERVIZI</a></li>
            </ul>
        </div>

        <div class='sottomenu2'>
            <ul>
                <li class='btnmiaisola'><a href='/miaisola/'>La mia isola</a></li>
            </ul>
        </div>
    </div>

    <div id='inlinesearch'>
        <form action="/cerca/" method="get">
            <input type='hidden' name='models' value='rivista.recensione' />
            <input type="text" name="q" value="Cerca nelle recensioni" id="id_q" onfocus="this.value='';">
            <!--&nbsp;<a href='/cerca/'>Ricerca avanzata</a>-->
        </form>
    </div>

	</div>

	
    <div id='inner'>
        <div class='innerwrap'>

            <div id='leftmenu'>
                <div id='leftmenucontainer'>
                    <ul>
                        <li class='selected'><a href='/rivista/recensioni/'>Recensioni</a></li>
                        <li><a href='/rivista/primi_piani/'>Primo Piano</a></li>
                        <li><a href='/rivista/interviste/'>Interviste</a></li>
                        <li><a href='/rivista/concerti/'>Concerti</a></li>
                        <li><a href='/rivista/eventi/'>Eventi</a></li>
                        <li><a href='/rivista/letture/'>Letture</a></li>
                        <li><a href='/news/'>News</a></li>
                        <li><a href='/rivista/rubriche/'>Rubriche</a></li>
                        <li><a href='/rivista/speciali/'>Speciali</a></li>
                    </ul>
                </div>
                

<div class='newsbox'>
<h3 class='sectiontitle'>ultime notizie</h3>
    




		
			<div class='firstnews'>
				<h4><a href='/news/massimo-cusato-e-la-forza-comunicativa-del-tambure/'>Massimo Cusato e la forza comunicativa ...</a></h4>

				

				
					<a href='/news/massimo-cusato-e-la-forza-comunicativa-del-tambure/'><img src='/static/news/massimo-cusato-e-la-forza-comunicativa-del-tamburello_th.jpg' width='40' class='imgleft' /></a>
				

				<p>A partire da venerd&igrave; 20 novembre 2020 sar&agrave; reperibile on-line &ldquo;ABC del Tamburello tradizionale calabrese&rdquo;, il primo volume tratto dalla collana intitolata &ldquo;Dalla Tarantella al Rhythm and Blues&rdquo;, un lavoro ...</p>
			</div>
		


			
		<div class='item'>
			<div class='info'>
				
					<a href='/news/finardi-live-in-streaming-il-15-novembre/'><img src='/static/news/finardi-live-in-streaming-il-15-novembre_th.jpg' width='40' height='40' class='imgleft' /></a>
				

				<h4><a href='/news/finardi-live-in-streaming-il-15-novembre/'>Finardi live in streaming il 15 ...</a></h4>

				
			</div>
		</div>
		


			
		<div class='item'>
			<div class='info'>
				
					<a href='/news/si-chiama-brillare-da-sola-ma-lo-fanno-insieme-e-i/'><img src='/static/news/si-chiama-brillare-da-sola-ma-lo-fanno-insieme-e-il-nuovo-singolo-di-le-deva-il-gruppo-pop-tut_th.jpg' width='40' height='40' class='imgleft' /></a>
				

				<h4><a href='/news/si-chiama-brillare-da-sola-ma-lo-fanno-insieme-e-i/'>Si chiama ‘Brillare da sola’ ma ...</a></h4>

				
			</div>
		</div>
		


			
		<div class='item'>
			<div class='info'>
				
					<a href='/news/montecristo-ritorna-lalbum-di-vecchioni-dopo-40-an/'><img src='/static/news/montecristo-ritorna-lalbum-di-vecchioni-dopo-40-anni_th.jpg' width='40' height='40' class='imgleft' /></a>
				

				<h4><a href='/news/montecristo-ritorna-lalbum-di-vecchioni-dopo-40-an/'>Montecristo, ritorna l'album di Vecchioni ...</a></h4>

				
			</div>
		</div>
		


			
		<div class='item'>
			<div class='info'>
				
					<a href='/news/la-scomparsa-di-stefano-dorazio/'><img src='/static/news/la-scomparsa-di-stefano-dorazio_th.jpg' width='40' height='40' class='imgleft' /></a>
				

				<h4><a href='/news/la-scomparsa-di-stefano-dorazio/'>La scomparsa di Stefano D'Orazio </a></h4>

				
			</div>
		</div>
		


</div>

            </div>

            <div id='rightcontent'>

                

<div class='pagetitle'>
	<p class='autore'>Alfina Scorza</p>
	<h2>Le lettere di Jo</h2>

	
		<div class='discoprincipale'></div>
	

	
	

</div>

<div class='pagecontent'>

	<div class='pagethumb'>
		
			<img src='/static/recensione/le-lettere-di-jo.jpg' width='160'/>
		
	</div>

	<p><b>Le Lettere di Jo</b>, seconda opera della cantautrice salernitana <b>Alfina Scorza</b>, &egrave; stato ispirato da Jo March, il personaggio anticonformista e ribelle di &lsquo;Piccole donne&rsquo;. Alfina canta nove storie di donne, compresa s&eacute; stessa, donne e storie comuni, talvolta tristemente quotidiane. I brani sanno di mediterraneo e tango, riecheggiano melodie arabeggianti, in un suono complessivo che segue ed esalta le indubbie doti vocali ed espressive di Alfina, brani acustici a cavallo tra folk italico e musica etnica.&nbsp;Le tematiche di queste &ldquo;lettere&rdquo; raccontano le donne a 360&deg;, dai matrimoni e le relazioni infelici (<b><i>La sua vanit&agrave;, Quadro imperfetto, Ma quando scende la sera</i></b>) al rapporto madre-figlia (nell&rsquo;autobiografica <b><i>Lettera</i></b>), dal rapporto tra una donna ed il mondo del lavoro (<b><i>Cos&igrave; sia</i></b>) ai ricordi della terra nat&igrave;a di un&rsquo;italiana emigrata in Argentina (nell&rsquo;intenso tango di <b><i>Rosamarina</i></b>, scritto da <b>Andrea Parodi</b>) all&rsquo;invito alla ribellione ed all&rsquo;autonomia (<b><i>Scegli te</i></b>).</p>
<p><img src="/static/uploads/2020/Novembre11/Recensioni/Alfina%20Scorza/Alfina%20Scorza%20-%20Braccia%20larghe.jpg" class="imgleft" width="500" /></p>
<p></p>
<p>&nbsp;</p>
<p>Una menzione particolare va a <b><i>Svegliali tu</i></b>, brano di un&rsquo;attualit&agrave; bruciante, che racconta la storia di Carolina Picchio, ragazzina quindicenne vittima di cyberbullismo, suicidatasi in seguito alla pubblicazione di un video sui social network in cui appariva discinta ed incosciente. Il brano, commovente, &egrave; impreziosito sul finale da un cameo della potente voce partenopea di <b>Brunella Selo&nbsp;</b>(<a href="https://www.youtube.com/watch?v=2C669zVb59c">qui</a> il video di <i>Svegliali tu</i>). Conclude la selezione una cover di <b><i>Storia d&rsquo;amore</i></b> di <b>Celentano</b>, virata in un ulteriore tango, in cui Alfina non inverte i ruoli maschile/femminile della storia ma la reinterpreta nel ruolo della donna, senza intaccare la storia stessa.</p>
<p>Tutto questo nuovo lavoro della Scorza &egrave; pervaso da sentimenti forti, immagini poetiche e lucide che puntano i fari sulla condizione femminile senza essere manifesto, ma entrando nelle pieghe della quotidianit&agrave;, in particolare di un Sud di cui Alfina ci racconta anche l'immobilit&agrave;, e spoesso lo rimarca utilizzando il dialetto della sua terra.</p>
<p class="MsoNormal">&nbsp;</p>

	<!-- AddThis Button BEGIN -->









	<!-- AddThis Button END -->

    <div class="social-buttons-area">
        <div id="facebook_link" class="social-logo">
            <div></div>
            <script>
                $(document).ready(
                    function() {
                        $('#facebook_link').click(
                            function() {
                                alert('here');
                                FB.ui( {
                                    method: 'feed',
                                    name: 'Le lettere di Jo',
                                    caption: 'A cura di Alfina Scorza',
                                    description: 'Le lettere di Jo a cura di Alfina Scorza',
                                    link: 'http://www.lisolachenoncera.it' + '/rivista/recensioni/le-lettere-di-jo/',
                                    picture: 'http://www.lisolachenoncera.it' + $('.pagecontent img:first').attr('src')
                                });
                            }
                        );
                    }
                );
            </script>
        </div>
        <div id="twitter_link" class="social-logo">
            <div></div>
            <a href="https://twitter.com/share"></a>
            <script>
                !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
            </script>
        </div>
        <div id="googleplus_link" class="social-logo">
            <div></div>
            <a href="https://plus.google.com/share?url=http://www.lisolachenoncera.it/rivista/recensioni/le-lettere-di-jo/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
        </div>
        <div id="mail_link" class="social-logo">
            <div></div>
            <a href="mailto:?subject=Alfina Scorza%20-%20Le lettere di Jo&body=Leggi%20subito%20%3A%20Le lettere di Jo%20di%20Alfina Scorza.%0A%0Ahttp%3A//www.lisolachenoncera.it/rivista/recensioni/le-lettere-di-jo/%0A%0Ahttp%3A//www.lisolachenoncera.it"></a>
        </div>
    </div>

	

<div class='pagelinks'>
	<h3 class='sectiontitle'>Link</h3>
	<p>
	<p><a href="https://www.facebook.com/lipenzieri">https://www.facebook.com/lipenzieri</a><br />
<a href="http://www.bitsoundmusic.com/">www.bitsoundmusic.com</a> <br />
<a href="https://open.spotify.com/artist/1hLUUzlYhqtTnbvmzAvnZh?fbclid=IwAR3QI2PsNR0le986WEPN9i1K3Yjm0ZlVNc4ibjBIRPVKB3OhdcWstsB3lDk">https://open.spotify.com/artist/1hLUUzlYhqtTnbvmzAvnZh</a><br />
<a href="https://www.amazon.it/lettere-Jo-Alfina-Scorza/dp/B08KT565QB?fbclid=IwAR3LhXvyfXrSMc1Rktf-PpKVOpwcUEgVKznQ0rt1L17LDCeDK6e91562WqY">https://www.amazon.it/lettere-Jo-Alfina-Scorza/dp/B08KT565QB</a> </p>
	</p>
</div>



	





	


<div id='commenti'>
	<h3 class='sectiontitle'>0 commenti</h3>
	
	
	
	
	
	
	
		<br />
		<p><a href='/account/register/'>Iscriviti al sito</a> o <a href='/login'>accedi</a> per inserire un commento</p>
		<br />
	

</div>


</div>

<div class='infolaterali'>
	<div class='infodiv'>
		<h3 class='sectiontitle'><span class='of'>di </span><a href='/miaisola/pubblico/leronchi/'>Emanuele Ronchi</a></h3>
		<p class='gravatar'><img src='/static/avatar/leronchi.jpg' /></a>
	</div>

	<div class='infodiv'>
		<h3 class='sectiontitle'>In dettaglio</h3>
		<ul>
			
				<li>Produzione artistica: <span class='arancio'><b>Alfina Scorza &ndash; Pasquale Curcio</b></li>
			
			
				<li>Anno: <span class='arancio'>2020</li>
			
			
			
				<li>Etichetta: <span class='arancio'>Bit &amp; Sound Music</li>
			
		</ul>
	</div>

	
		<div class='infodiv'>
			<h3 class='sectiontitle'>Elenco delle tracce</h3>
			<p>
			<p>01. La sua vanit&agrave;</p>
<p>02. Ma quando scende la sera</p>
<p>03. Svegliali tu</p>
<p>04. Lettera</p>
<p>05. Quadro imperfetto</p>
<p>06. Cos&igrave; sia</p>
<p>07. Rosamarina</p>
<p>08. Scegli te</p>
<p>09. Storia d&rsquo;amore</p>
			</p>
		</div>
	

	<div class='infodiv'>
		<h3 class='sectiontitle'>Brani migliori</h3>
		<ol>
			<li>Svegliali tu</li>
			<li>Rosamarina</li>
			<li>Storia d'amore</li>
		</ol>
	</div>

	
	<div class='infodiv'>
		<h3 class='sectiontitle'>Musicisti</h3>
		<p><b>Pasquale Curcio</b> (chitarre, piano, tastiere, basso)&nbsp; -&nbsp; <b>Rosa Pia Genovese</b> (sassofono)&nbsp; -&nbsp; <b>Flaviano Braga</b> (fisarmonica)&nbsp; -&nbsp; <b>Pietro Giordano</b> (violino)&nbsp; -&nbsp; <b>Ivan Cantarella</b> (batteria e percussioni)&nbsp; -&nbsp; <b>Roberto Scarpetta</b> (lead vocal)
<em>Ospiti:</em><br />
<b>Brunella Selo</b> (Voce in <i>Svegliali tu</i>)<br />
<b>Walter Maioli</b> (suoni naturali in <i>Rosamarina</i>)</p>
	</div>
	
</div>

<div class='break'></div>

<script type='text/javascript'>
$(document).ready(function()
{
	$('.pagecontent img').addClass('img');
});
</script>



            </div>

            <div class='break'></div>
        </div>
    </div>

    <script type='text/javascript'>
        $('#topmenu li.selected').corner('top 5px');
        $('.pageinfo').corner('8px');
        $('#leftmenucontainer').corner('8px');
        window.fbAsyncInit = function() {
            FB.init({
                appId      : '1610526972506399',
                xfbml      : false,
                version    : 'v2.0'
            });
            
        };

        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

    </script>


	<div class='break'></div>

	<div id='footer'>
	</div>

	<div id='footercontent'>

		<div class='footerwrap'>

			<div class='footernewsbox'>

				<h3 class='footertitle'>ultime notizie</h3>

				

				<ul>
				
					<li>
					<a href='/news/massimo-cusato-e-la-forza-comunicativa-del-tambure/'>Massimo Cusato e la forza ...</a>
					</li>
				
					<li>
					<a href='/news/finardi-live-in-streaming-il-15-novembre/'>Finardi live in streaming il ...</a>
					</li>
				
					<li>
					<a href='/news/si-chiama-brillare-da-sola-ma-lo-fanno-insieme-e-i/'>Si chiama ‘Brillare da sola ...</a>
					</li>
				
					<li>
					<a href='/news/montecristo-ritorna-lalbum-di-vecchioni-dopo-40-an/'>Montecristo, ritorna l'album di ...</a>
					</li>
				
					<li>
					<a href='/news/la-scomparsa-di-stefano-dorazio/'>La scomparsa di Stefano D ...</a>
					</li>
				
				<ul>

			</div>

			<div class='footernewsbox'>

				<h3>&nbsp;</h3>

				<ul>
					<li><a href='/'>home</a></li>
					<li><a href='/archivio/'>archivio</a></li>
					<li><a href='/abbonamento/'>abbonati</a></li>
					<li><a href='/chisiamo/'>chi siamo</a></li>
					<li><a href='/luoghi/'>dove siamo</a></li>
					<li><a href='/contatti/'>contatti</a></li>
				<ul>

			</div>

			<div class='footernewsbox'>

				<h3>&nbsp;</h3>

				<ul>
					<li><a href='/news/'>news</a></li>
					<li><a href='/rivista/recensioni/'>recensioni</a></li>
					<li><a href='/rivista/interviste/'>interviste</a></li>
					<li><a href='/rivista/rubriche/'>rubriche</a></li>
					<li><a href='/rivista/concerti/'>concerti</a></li>
					<li><a href='/pubblicita/'>pubblicit&agrave;</a></li>
					<li><a href='/credits/'>credits</a></li>
				<ul>

			</div>

		</div>

		<div class='break'></div>

		<div id='logofooter'></div>

	</div>

</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-4895402-2");
pageTracker._setDomainName(".lisolachenoncera.it");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
