
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
	<title>Frank Julian - G1rl5 - L'Isola della Musica Italiana</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="icon" type="image/x-icon" href="/static/favicon.ico" />
	<meta name="description" content="L'Isola Che Non C'Era - Dal 1996 la prima rivista dedicata esclusivamente alla musica italiana" />
	<meta name="keywords" content="isola, musica, autore, italiana, italia, cantautore, rivista, free press, gratuita, concerti, eventi, artisti, cantanti, concorso" />
	<meta name="author" content="Edoardo Esposito - www.edo-design.com" />
	<meta name="author" content="Francesco Facconi - www.mdsol.it" />

    
    
    <meta property="og:title" content="G1rl5 - L'Isola della Musica Italiana" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="http://www.lisolachenoncera.it" />
    <meta property="og:description" content="di Max Casali" />
    <meta property="og:locale" content="it_IT" />


	<style type="text/css" media="all">@import "/static/css/reset.css";</style>
	<style type="text/css" media="all">@import "/static/css/style.css";</style>
	<style type="text/css" media="all">@import "/static/css/jqModal.css";</style>

	<script type='text/javascript' src='/static/js/jquery-min.js'></script>
	<script type='text/javascript' src='/static/js/jquery.corner.js'></script>
	<script type='text/javascript' src='/static/js/jquery.prettydate.js'></script>
	<script type='text/javascript' src='/static/js/jquery.tools.min.js'></script>

	<script type='text/javascript' src='/static/js/jqModal.js'></script>
	<script type='text/javascript' src='/static/js/isola.js'></script>

    <meta name="google-site-verification" content="2emnTJNSPoigkAkUYPUkPOPNP0hn8kOs6MXarE6jjLI" />
    <meta name="y_key" content="22ca516ea03fe8dd" />
    <meta name="msvalidate.01" content="15E095051A3EE6B09FBB63B6618454A9" />

	<link rel="alternate" type="application/rss+xml" title="Le ultime aggiunte al catalogo" href="/feeds/catalogo/" />
	<link rel="alternate" type="application/rss+xml" title="Gli ultimi concerti recensiti" href="/feeds/concerti/" />
	<link rel="alternate" type="application/rss+xml" title="Gli ultimi eventi recensiti" href="/feeds/eventi/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime interviste dell'Isola" href="/feeds/interviste/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime letture recensite" href="/feeds/letture/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime news dell'Isola" href="/feeds/news/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime recensioni dell'Isola" href="/feeds/recensioni/" />
	<link rel="alternate" type="application/rss+xml" title="Le ultime rubriche dell'Isola" href="/feeds/rubriche/" />
	<link rel="alternate" type="application/rss+xml" title="Gli ultimi articoli speciali" href="/feeds/speciali/" />
	
    <style type="text/css" media="all">@import "/static/css/rivista.css";</style>
    
<meta name="title" content="Frank Julian - G1rl5 - L'Isola della Musica Italiana" />
<link rel="image_src" href="http://www.lisolachenoncera.it/static/recensione/thumbnails/g1rl5.jpg" />


</head>
<body>
<div id='container'>

	<div id='header'>

		<div id='logo'>
			<a href='/'><img src='/static//images/logoisola.png' width='147' height='89' /></a>
		</div>

		<div id='bannerorizz'>
			<script type='text/javascript'><!--//<![CDATA[
			   var m3_u = (location.protocol=='https:'?'https://adv.lisolachenoncera.it/www/delivery/ajs.php':'http://adv.lisolachenoncera.it/www/delivery/ajs.php');
			   var m3_r = Math.floor(Math.random()*99999999999);
			   if (!document.MAX_used) document.MAX_used = ',';
			   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
			   document.write ("?zoneid=2");
			   document.write ('&amp;cb=' + m3_r);
			   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
			   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
			   document.write ("&amp;loc=" + escape(window.location));
			   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
			   if (document.context) document.write ("&context=" + escape(document.context));
			   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
			   document.write ("'><\/scr"+"ipt>");
			//]]>--></script><noscript><a href='http://adv.lisolachenoncera.it/www/delivery/ck.php?n=a9bf4e48&amp;cb=1662540783' target='_blank'><img src='http://adv.lisolachenoncera.it/www/delivery/avw.php?zoneid=2&amp;cb=1662540783&amp;n=a9bf4e48' border='0' alt='' /></a></noscript>
		</div>

        <a class="social-icon fb" target="_blank" href="https://www.facebook.com/isoladellamusicaitaliana/"><img src="/static/images/fb.png"></a>
        <a class="social-icon tw" target="_blank" href="https://twitter.com/L_ISOLA"><img src="/static/images/tw.png"></a>
        <a class="social-icon yt" target="_blank" href="https://www.youtube.com/channel/UCG3rn2pHVhmb_XdUnqabKeg"><img src="/static/images/yt.png"></a>

	</div>

	<div id='topmenu'>
		
    <div id='inlinemenu'>

        <div class='sopramenu'>
            <ul>
                <li class='rivista selected'><a href='/rivista/'>HOME</a></li>
				<li class='chisiamo'><a href='/chisiamo/'>CHI SIAMO</a></li>
				<li class='circuito'><a href='/associazione/'>L'ASSOCIAZIONE</a></li>

				<li class='concorso'><a href='/concorso/'>CONCORSO</a></li>
				<li class='catalogo'><a href='/catalogo/'>SHOP</a></li>
				<li class='eventi'><a href='/events/'>EVENTI</a></li>
                <li class='fotoevideo'><a href='/video/'>ISOLA CHANNEL</a></li>

				<li class='servizi'><a href='/servizi/'>SERVIZI</a></li>
            </ul>
        </div>

        <div class='sottomenu2'>
            <ul>
                <li class='btnmiaisola'><a href='/miaisola/'>La mia isola</a></li>
            </ul>
        </div>
    </div>

    <div id='inlinesearch'>
        <form action="/cerca/" method="get">
            <input type='hidden' name='models' value='rivista.recensione' />
            <input type="text" name="q" value="Cerca nelle recensioni" id="id_q" onfocus="this.value='';">
            <!--&nbsp;<a href='/cerca/'>Ricerca avanzata</a>-->
        </form>
    </div>

	</div>

	
    <div id='inner'>
        <div class='innerwrap'>

            <div id='leftmenu'>
                <div id='leftmenucontainer'>
                    <ul>
                        <li class='selected'><a href='/rivista/recensioni/'>Recensioni</a></li>
                        <li><a href='/rivista/primi_piani/'>Primo Piano</a></li>
                        <li><a href='/rivista/interviste/'>Interviste</a></li>
                        <li><a href='/rivista/concerti/'>Concerti</a></li>
                        <li><a href='/rivista/eventi/'>Eventi</a></li>
                        <li><a href='/rivista/letture/'>Letture</a></li>
                        <li><a href='/news/'>News</a></li>
                        <li><a href='/rivista/rubriche/'>Rubriche</a></li>
                        <li><a href='/rivista/speciali/'>Speciali</a></li>
                    </ul>
                </div>
                

<div class='newsbox'>
<h3 class='sectiontitle'>ultime notizie</h3>
    




		
			<div class='firstnews'>
				<h4><a href='/news/dal-3009-sono-un-figlio-nuovo-album-di-ron/'>Sono un figlio, il nuovo album ...</a></h4>

				

				
					<a href='/news/dal-3009-sono-un-figlio-nuovo-album-di-ron/'><img src='/static/news/dal-3009-sono-un-figlio-nuovo-album-di-ron_th.png' width='40' class='imgleft' /></a>
				

				<p>Nel febbraio 2023 saranno passati 50 anni dal primo album, Il bosco degli amanti. L&rsquo;amicizia e il sodalizio artistico con Lucio Dalla, con De Gregori, Ivan Graziani, gli Stadio ...</p>
			</div>
		


			
		<div class='item'>
			<div class='info'>
				
					<a href='/news/metal-detector-il-nuovo-singolo-di-lorenzo-santang/'><img src='/static/news/metal-detector-il-nuovo-singolo-di-lorenzo-santangelo_th.jpeg' width='40' height='40' class='imgleft' /></a>
				

				<h4><a href='/news/metal-detector-il-nuovo-singolo-di-lorenzo-santang/'>‘Metal detector’, il nuovo singolo di ...</a></h4>

				
			</div>
		</div>
		


			
		<div class='item'>
			<div class='info'>
				
					<a href='/news/note-dautore-lomaggio-a-giancarlo-bigazzi-a-dieci/'><img src='/static/news/note-dautore-lomaggio-a-giancarlo-bigazzi-a-dieci-anni-dalla-scomparsa_th.jpg' width='40' height='40' class='imgleft' /></a>
				

				<h4><a href='/news/note-dautore-lomaggio-a-giancarlo-bigazzi-a-dieci/'>Note d’Autore: l’omaggio a ...</a></h4>

				
			</div>
		</div>
		


			
		<div class='item'>
			<div class='info'>
				
					<a href='/news/il-calcio-di-rigore-il-secondo-libro-di-ricky-baro/'><img src='/static/news/il-calcio-di-rigore-il-secondo-libro-di-ricky-barone_th.jpg' width='40' height='40' class='imgleft' /></a>
				

				<h4><a href='/news/il-calcio-di-rigore-il-secondo-libro-di-ricky-baro/'>'Il calcio di rigore', il secondo ...</a></h4>

				
			</div>
		</div>
		


			
		<div class='item'>
			<div class='info'>
				
					<a href='/news/orietta-berti-e-pazza-il-nuovo-singolo-di-marco-de/'><img src='/static/news/orietta-berti-e-pazza-il-nuovo-singolo-di-marco-de-annuntiis_th.jpg' width='40' height='40' class='imgleft' /></a>
				

				<h4><a href='/news/orietta-berti-e-pazza-il-nuovo-singolo-di-marco-de/'>“Orietta Berti è pazza”, il nuovo ...</a></h4>

				
			</div>
		</div>
		


</div>

            </div>

            <div id='rightcontent'>

                

<div class='pagetitle'>
	<p class='autore'>Frank Julian</p>
	<h2>G1rl5</h2>

	

	
	

</div>

<div class='pagecontent'>

	<div class='pagethumb'>
		
			<img src='/static/recensione/g1rl5.jpg' width='160'/>
		
	</div>

	<p>Ho molta stima per quegli artisti che, nonostante si diano un gran da fare a destra e a manca, non si piangono mai addosso reclamando crediti approvativi e riscontri in termini commerciali additando la sfortuna e l&rsquo;incapacit&agrave; del pubblico nel comprenderli.</p>
<p class="MsoNormal">Uno di questi &egrave; il torinese <b>Frank Julian</b> (Francesco Giuliano) che ha sempre avuto l&rsquo;umilt&agrave; di lavorare a testa bassa in vari settori (informatica, grafica e, naturalmente musica) senza pretendere alcunch&eacute;, bench&eacute; meriti (a mio avviso) una certa attenzione. Nonostante abbia solo 35 anni, ha gi&agrave; militato in una decina di bands, tra covers ed inediti (Delirio, Mithril on Fire, NeadarX, Fari a Led, Sala 11 tanto per citarne la met&agrave;) e quindi, di esperienza ne ha accumulata parecchia e l&rsquo;ha sempre messa, in punta di piedi, nei suoi 3 album finora pubblicati, tra cui il nuovo <b>G1rl5</b>, contenente 10 brani strumentali di prog-elettronica e dedicati alle donne che hanno transitato nella sua esistenza a vario titolo (fidanzate, amiche, ex amiche).<br />
<br />
Tra le attrattive di questo disco una &egrave; senz&rsquo;altro quella di notare come i titoli siano in modalit&agrave; alfanumerica ed ammetto che, al primo impatto, ho fatto fatica e decifrarli ma poi ho capito che anche tutto ci&ograve; fa parte dell&rsquo;estro di Frank e sono gi&agrave; tre i singoli estratti<i>: <b>Aur0r4</b></i><b>, <i>R174, T1z14n4 S3it4n</i></b>: nel primo vige un bel lavorio di tastiere ed archi spalleggiati da una fervente chitarra, mentre nel secondo la grinta si accentua con frenetico assetto compositivo con variabili degne di mini-suite. Invece, nel terzo adotta un turbinio di saliscendi emotive di gran fattura. Ma la tracklist &egrave; colma di belle composizioni, tra le quali segnalo l&rsquo;opener <b><i>Ant0n3ll4</i>, </b>la dolce e picchiettante <b><i>R0b3rt4</i>, </b>l&rsquo;intima e sognante <b><i>El30n0r4 (P4rt I)</i></b>, la vibrante fuga frenetica di <b><i>G414.&nbsp; </i></b>Infine, si congeda con <b><i>El30n0r4 (P4rt II)</i></b>, sfoggiando una lodevole doppia identit&agrave; esecutiva che d&agrave; ampio respiro a tutto l&rsquo;insieme esecutivo.<br />
<br />
Riteniamo che l&rsquo;intento di Julian di descrivere nell&rsquo;opera il carattere delle sue donne sia ben riuscito, poich&eacute; l&rsquo;indole descritta in ogni atto &egrave; ben chiara: si passa dal frenetico al dolce, dall&rsquo;impulsivo al lunatico, dal riflessivo al grintoso. Un album che, talvolta, soffre di una certa linearit&agrave; ma poi sa evadere al momento giusto quando il gioco si fa pericolosamente monocromatico. Insomma, avete da gustarvi un&rsquo;oretta in compagnia di un vero artista come Frank Julian, capace di riproporre una formula stilistica non certo innovativa ma ri-stilizzata per l&rsquo;occasione con estro e capacit&agrave; compositiva. Tutta farina del suo sacco: mica un semplice dettaglio&hellip;</p>
<p>&nbsp;<img src="/static/uploads/2022/Agosto%2008/Recensioni/Julian%20Project/09538c_9d1b8aad09ad43bcb699200c57071967~mv2.jpg" class="imgleft" width="500" /></p>

	<!-- AddThis Button BEGIN -->









	<!-- AddThis Button END -->

    <div class="social-buttons-area">
        <div id="facebook_link" class="social-logo">
            <div></div>
            <script>
                $(document).ready(
                    function() {
                        $('#facebook_link').click(
                            function() {
                                alert('here');
                                FB.ui( {
                                    method: 'feed',
                                    name: 'G1rl5',
                                    caption: 'A cura di Frank Julian',
                                    description: 'G1rl5 a cura di Frank Julian',
                                    link: 'http://www.lisolachenoncera.it' + '/rivista/recensioni/g1rl5/',
                                    picture: 'http://www.lisolachenoncera.it' + $('.pagecontent img:first').attr('src')
                                });
                            }
                        );
                    }
                );
            </script>
        </div>
        <div id="twitter_link" class="social-logo">
            <div></div>
            <a href="https://twitter.com/share"></a>
            <script>
                !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
            </script>
        </div>
        <div id="googleplus_link" class="social-logo">
            <div></div>
            <a href="https://plus.google.com/share?url=http://www.lisolachenoncera.it/rivista/recensioni/g1rl5/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"></a>
        </div>
        <div id="mail_link" class="social-logo">
            <div></div>
            <a href="mailto:?subject=Frank Julian%20-%20G1rl5&body=Leggi%20subito%20%3A%20G1rl5%20di%20Frank Julian.%0A%0Ahttp%3A//www.lisolachenoncera.it/rivista/recensioni/g1rl5/%0A%0Ahttp%3A//www.lisolachenoncera.it"></a>
        </div>
    </div>

	

<div class='pagelinks'>
	<h3 class='sectiontitle'>Link</h3>
	<p>
	<p><a href="http://www.frankjulian.altervista.org">www.frankjulian.altervista.org</a></p>
	</p>
</div>



	



	<div class='pagelinks'>
		<h3 class='sectiontitle'>Altri articoli di Max Casali</h3>

		<div class='listitem'>
			<div class='listimage left'>
				
					<a href='/rivista/recensioni/pronti-funky-via/'><img src='/static/recensione/thumbnails/pronti-funky-via.jpg' width='50' height='50'/></a>
				
			</div>

			<div class='listinfo'>
				<p>
				<a href='/rivista/recensioni/pronti-funky-via/'><strong>Pronti, Funky, Via!</strong></a>
				</p>
			</div>
		</div>

	</div>




	


<div id='commenti'>
	<h3 class='sectiontitle'>0 commenti</h3>
	
	
	
	
	
	
	
		<br />
		<p><a href='/account/register/'>Iscriviti al sito</a> o <a href='/login'>accedi</a> per inserire un commento</p>
		<br />
	

</div>


</div>

<div class='infolaterali'>
	<div class='infodiv'>
		<h3 class='sectiontitle'><span class='of'>di </span><a href='/miaisola/pubblico/MaxCasali/'>Max Casali</a></h3>
		<p class='gravatar'><img src='/static/avatar/maxcasali.jpg' /></a>
	</div>

	<div class='infodiv'>
		<h3 class='sectiontitle'>In dettaglio</h3>
		<ul>
			
			
				<li>Anno: <span class='arancio'>2022</li>
			
			
				<li>Durata: <span class='arancio'>60:22</li>
			
			
				<li>Etichetta: <span class='arancio'>Frank Julian Project</li>
			
		</ul>
	</div>

	
		<div class='infodiv'>
			<h3 class='sectiontitle'>Elenco delle tracce</h3>
			<p>
			<p>01.&nbsp; Ant0n3ll4<br />
02.&nbsp; R05y<br />
03.&nbsp; R174<br />
04.&nbsp; R0b3rt4<br />
05.&nbsp; El30n0r4 (P4rt I)<br />
06.&nbsp; T1z14n4 S3it4n<br />
07.&nbsp; G414<br />
08.&nbsp; Aur0r4<br />
09.&nbsp; M4r14<br />
10.&nbsp; El30n0r4 (P4rt II)</p>
			</p>
		</div>
	

	<div class='infodiv'>
		<h3 class='sectiontitle'>Brani migliori</h3>
		<ol>
			<li>Aur0r4 </li>
			<li>R0b3rt4 </li>
			<li>El30n0r4 (P4rt II)</li>
		</ol>
	</div>

	
	<div class='infodiv'>
		<h3 class='sectiontitle'>Musicisti</h3>
		<p>Frank Julian : tutti gli strumenti</p>
	</div>
	
</div>

<div class='break'></div>

<script type='text/javascript'>
$(document).ready(function()
{
	$('.pagecontent img').addClass('img');
});
</script>



            </div>

            <div class='break'></div>
        </div>
    </div>

    <script type='text/javascript'>
        $('#topmenu li.selected').corner('top 5px');
        $('.pageinfo').corner('8px');
        $('#leftmenucontainer').corner('8px');
        window.fbAsyncInit = function() {
            FB.init({
                appId      : '1610526972506399',
                xfbml      : false,
                version    : 'v2.0'
            });
            
        };

        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

    </script>


	<div class='break'></div>

	<div id='footer'>
	</div>

	<div id='footercontent'>

		<div class='footerwrap'>

			<div class='footernewsbox'>

				<h3 class='footertitle'>ultime notizie</h3>

				

				<ul>
				
					<li>
					<a href='/news/dal-3009-sono-un-figlio-nuovo-album-di-ron/'>Sono un figlio, il nuovo ...</a>
					</li>
				
					<li>
					<a href='/news/metal-detector-il-nuovo-singolo-di-lorenzo-santang/'>‘Metal detector’, il nuovo singolo ...</a>
					</li>
				
					<li>
					<a href='/news/note-dautore-lomaggio-a-giancarlo-bigazzi-a-dieci/'>Note d’Autore: l’omaggio ...</a>
					</li>
				
					<li>
					<a href='/news/il-calcio-di-rigore-il-secondo-libro-di-ricky-baro/'>'Il calcio di rigore', il ...</a>
					</li>
				
					<li>
					<a href='/news/orietta-berti-e-pazza-il-nuovo-singolo-di-marco-de/'>“Orietta Berti è pazza”, il ...</a>
					</li>
				
				<ul>

			</div>

			<div class='footernewsbox'>

				<h3>&nbsp;</h3>

				<ul>
					<li><a href='/'>home</a></li>
					<li><a href='/archivio/'>archivio</a></li>
					<li><a href='/abbonamento/'>abbonati</a></li>
					<li><a href='/chisiamo/'>chi siamo</a></li>
					<li><a href='/luoghi/'>dove siamo</a></li>
					<li><a href='/contatti/'>contatti</a></li>
				<ul>

			</div>

			<div class='footernewsbox'>

				<h3>&nbsp;</h3>

				<ul>
					<li><a href='/news/'>news</a></li>
					<li><a href='/rivista/recensioni/'>recensioni</a></li>
					<li><a href='/rivista/interviste/'>interviste</a></li>
					<li><a href='/rivista/rubriche/'>rubriche</a></li>
					<li><a href='/rivista/concerti/'>concerti</a></li>
					<li><a href='/pubblicita/'>pubblicit&agrave;</a></li>
					<li><a href='/credits/'>credits</a></li>
				<ul>

			</div>

		</div>

		<div class='break'></div>

		<div id='logofooter'></div>

	</div>

</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-4895402-2");
pageTracker._setDomainName(".lisolachenoncera.it");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
